2.61 Exploit Released!

 

Description:

2.61 Exploit released!

Notes for this version:
First of all, the game is named Fieldrunners, if you upgraded to firmware 3.00 then you can stop reading here, this is not for you. The exploit will not work for you, and there is no way to downgrade your Vita. You can buy Fieldrunners if you want because it’s a fun game, but it will not let you run VHBL, TN Hen, or any emulator or hack.

If you’re on 2.61, you might run into a very different issue: you need to purchase the game from the PSN (and/or install it to your Vita), but the Vita keeps asking you to upgrade to 3.00 in order to access the PSN or connect the device to anything.

 

Download/Redirect:

Click one link below to proceed:


(indirect link) to PSVitaGR.Net

Post views:

(7110)

DJGodman.com is not responsible for the content hosted on indirect links.

 

By continuing to use the site, you agree to the use of cookies. more information

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close